View Issue Details

IDProjectCategoryView StatusLast Update
0000107Multi Theft Auto[All Projects] Serverpublic2018-08-21 01:28
ReporterJaysds1Assigned ToSugarD-x 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionno change required 
PlatformMicrosoftOSWindows ServerOS Version2012 R2
Product Version 
Target VersionFixed in Version0.6 
Summary0000107: Unexplainable HTML error
DescriptionToday I went onto my VPS and seen the error for the second time and thought it was something that could be ignored, until I told someone to try the server and they said they couldn't connect to it as seen in this link.
https://forum.mtasa.com/viewtopic.php?f=5&t=96498#p865654

Anyways, so I tried to look into the server.log file to see if I could send the log but the error itself isn't in the log so I would have to take a screen shot and report it later when I check back on it.

So far the error has continued when I switched between the Vice City maps, and now I'm trying the Liberty City maps.
Steps To ReproduceStart server
Leave server running (for awhile) with either Vice City maps
And error pops up out of no where
TagsNo tags attached.

Activities

ixjf

ixjf

2016-02-09 08:12

developer   ~0000082

Last edited: 2016-02-09 08:20

View 2 revisions

It could simply be an issue caused by CloudFlare when the connection to the master server times out, which wouldn't cause the server to stop accepting connections. However, a screenshot would be of help.

Jaysds1

Jaysds1

2016-02-09 09:43

reporter   ~0000083

Last edited: 2016-02-09 09:51

View 2 revisions

Alright, I'll try to send a screenshot as soon as possible and I've already forward the connection on the VPS unless it's still a firewall problem.

I'll check that connection issue out right now by going through the firewall.

UPDATE: I've added the server to the firewall "allow programs list".

Jaysds1

Jaysds1

2016-02-10 13:48

reporter   ~0000084

Here's the screen shots of the error:
http://imgur.com/a/Jl7wP
SugarD-x

SugarD-x

2017-12-07 17:44

administrator   ~0000085

Are you still experiencing this issue?
SugarD-x

SugarD-x

2018-01-06 17:21

administrator   ~0000096

This needs to be checked for in 0.6 Nightly 2.
SugarD-x

SugarD-x

2018-08-01 22:43

administrator   ~0000116

I am not getting this on 0.6 Nightly 2, and it has been up for quite some time.

Jaysds1, can you please contact me so we can get you a copy of our current build and see if you still get it?
Jaysds1

Jaysds1

2018-08-02 13:50

reporter   ~0000117

Sorry I haven't been active on this project due to me building my computer and getting Ubuntu on it.
I'm not 100% sure on how it'll run through wine but I'll try it this weekend and get back to you.
SugarD-x

SugarD-x

2018-08-02 13:52

administrator   ~0000118

Roger. Do you not have access to Windows anymore?
Jaysds1

Jaysds1

2018-08-03 19:28

reporter   ~0000120

Nope, forgot to write down my previous window's product key
I'm trying to save for another one
SugarD-x

SugarD-x

2018-08-03 20:22

administrator   ~0000121

Come on Discord and message me later. I might be able to help you resolve your problem.
Jaysds1

Jaysds1

2018-08-13 18:00

reporter   ~0000143

My bad about the long delay
and second I'll be downloading Discord tomorrow as it's late.

Last and not least, the server is up and running at
54.213.226.134:2003

I wasn't able to connect to it but I opened the port for UDP 2003 and 2126.
SugarD-x

SugarD-x

2018-08-13 18:01

administrator   ~0000144

You can connect via the web too!
SugarD-x

SugarD-x

2018-08-13 18:01

administrator   ~0000145

Open the ports for TCP too.
SugarD-x

SugarD-x

2018-08-21 01:28

administrator   ~0000154

This should be no longer be an issue. It was being caused by problems with CloudFlare, and the connection to the web-based server listing. If it occurs in the future, please open the issue again.

Issue History

Date Modified Username Field Change
2016-02-08 10:02 Jaysds1 New Issue
2016-02-09 08:12 ixjf Note Added: 0000082
2016-02-09 08:20 ixjf Note Edited: 0000082 View Revisions
2016-02-09 09:43 Jaysds1 Note Added: 0000083
2016-02-09 09:51 Jaysds1 Note Edited: 0000083 View Revisions
2016-02-10 13:48 Jaysds1 Note Added: 0000084
2017-12-07 17:44 SugarD-x Note Added: 0000085
2018-01-06 17:21 SugarD-x Status new => feedback
2018-01-06 17:21 SugarD-x Note Added: 0000096
2018-08-01 22:43 SugarD-x Note Added: 0000116
2018-08-02 13:50 Jaysds1 Note Added: 0000117
2018-08-02 13:50 Jaysds1 Status feedback => new
2018-08-02 13:52 SugarD-x Note Added: 0000118
2018-08-03 19:28 Jaysds1 Note Added: 0000120
2018-08-03 20:22 SugarD-x Note Added: 0000121
2018-08-13 18:00 Jaysds1 Note Added: 0000143
2018-08-13 18:01 SugarD-x Note Added: 0000144
2018-08-13 18:01 SugarD-x Note Added: 0000145
2018-08-21 01:28 SugarD-x Assigned To => SugarD-x
2018-08-21 01:28 SugarD-x Status new => closed
2018-08-21 01:28 SugarD-x Resolution open => no change required
2018-08-21 01:28 SugarD-x Fixed in Version => 0.6
2018-08-21 01:28 SugarD-x Note Added: 0000154