View Issue Details

IDProjectCategoryView StatusLast Update
0000119Web DevelopmentWikipublic2018-08-13 22:45
ReporterSugarD-xAssigned ToSugarD-x 
PriorityurgentSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.1 
Target VersionFixed in Version3.1 
Summary0000119: ReCaptcha NoCaptcha errors upon account registration submission
DescriptionDue to ongoing SSL Certificate issues, the outbound SSL connection for the ReCaptcha NoCaptcha module on the wiki is preventing data from being sent, and thus is blocking new account registrations from proceeding upon submission.
Steps To Reproduce1. Attempt to register an account.
2. Fill out all of the details.
3. Successfully pass the ReCaptcha verification.
4. Attempt to submit the account registration information to the server.
5. A "CAPTCHA verification failed due to internal error: http" error message is received.
TagsNo tags attached.

Relationships

child of 0000118 confirmedSugarD-x Multiple SSL Certificate Issues 

Activities

SugarD-x

SugarD-x

2018-08-13 01:19

administrator   ~0000141

Callum, does this still happen to you?
SugarD-x

SugarD-x

2018-08-13 22:45

administrator   ~0000148

This issue was resolved by installing a "cacert.pem" certificate using the method referenced here:
https://stackoverflow.com/questions/24611640/curl-60-ssl-certificate-unable-to-get-local-issuer-certificate

Issue History

Date Modified Username Field Change
2018-08-12 19:50 SugarD-x New Issue
2018-08-12 19:50 SugarD-x Status new => assigned
2018-08-12 19:50 SugarD-x Assigned To => SugarD-x
2018-08-12 19:50 SugarD-x Relationship added related to 0000118
2018-08-12 19:50 SugarD-x Relationship deleted related to 0000118
2018-08-12 19:50 SugarD-x Relationship added child of 0000118
2018-08-13 00:57 SugarD-x Status assigned => confirmed
2018-08-13 01:19 SugarD-x Status confirmed => feedback
2018-08-13 01:19 SugarD-x Note Added: 0000141
2018-08-13 22:45 SugarD-x Status feedback => resolved
2018-08-13 22:45 SugarD-x Resolution open => fixed
2018-08-13 22:45 SugarD-x Fixed in Version => 3.1
2018-08-13 22:45 SugarD-x Note Added: 0000148