View Issue Details

IDProjectCategoryView StatusLast Update
0000026Multi Theft Auto[All Projects] Clientpublic2018-08-18 08:38
ReporterCallumAssigned To 
PriorityhighSeverityminorReproducibilityrandom
Status resolvedResolutionfixed 
Product Version 
Target Version0.6Fixed in Version0.6 
Summary0000026: Infinite money bug
DescriptionAfter you kill a player, respawn, or go out and back into the game, the game gives you infinite money, for unknown reasons. This only applies to GTA III.
TagsNo tags attached.

Activities

Stormeus

Stormeus

2012-07-07 16:46

reporter   ~0000017

Issue has gotten worse; player now gains infinite money by simply going in-game.
VRocker

VRocker

2012-09-11 14:09

reporter   ~0000022

Pretty sure i fixed this on the 9th of July (r282) so somebody needs to test this. The problem was a recursive loop in the netcode

Issue History

Date Modified Username Field Change
2012-07-01 05:15 Callum New Issue
2012-07-07 16:46 Stormeus Note Added: 0000017
2012-07-07 16:47 Stormeus Status new => confirmed
2012-09-11 14:09 VRocker Note Added: 0000022
2015-04-11 10:44 ixjf Status confirmed => closed
2015-04-11 10:44 ixjf Resolution open => no change required
2015-04-11 10:44 ixjf Fixed in Version => 0.6
2015-04-13 06:46 SugarD-x Status closed => resolved
2015-04-13 06:46 SugarD-x Resolution no change required => fixed