View Issue Details

IDProjectCategoryView StatusLast Update
0000059Remote Server AdministratorOtherpublic2018-10-05 00:07
ReporterSugarD-xAssigned ToSugarD-x 
PriorityhighSeveritycrashReproducibilityalways
Status resolvedResolutionno change required 
Product Version0.6 
Target Version0.6Fixed in Version0.6 
Summary0000059: Application fails to run when compiled in Debug mode
DescriptionAny attempts to run MTA Remote Admin after being built in Debug mode causes it to display an error message.
Steps To ReproduceBuild MTA Remote Admin in Debug mode, then attempt to run the application.
TagsNo tags attached.

Relationships

related to 0000145 confirmed Application fails to run when compiled in Release mode 

Activities

ixjf

ixjf

2015-07-21 04:43

developer   ~0000072

It's probably a bug in the code that while not evident in the release builds, throws an error in debug mode.
SugarD-x

SugarD-x

2018-10-05 00:03

administrator   ~0000180

Ironically this seems to be fixed, however now it is the reverse issue.

Issue History

Date Modified Username Field Change
2015-04-14 07:00 SugarD-x New Issue
2015-07-21 04:43 ixjf Note Added: 0000072
2018-10-05 00:03 SugarD-x Note Added: 0000180
2018-10-05 00:04 SugarD-x Assigned To => SugarD-x
2018-10-05 00:04 SugarD-x Status new => resolved
2018-10-05 00:04 SugarD-x Resolution open => no change required
2018-10-05 00:04 SugarD-x Fixed in Version => 0.6
2018-10-05 00:07 SugarD-x Relationship added related to 0000145