View Issue Details

IDProjectCategoryView StatusLast Update
0000080Web DevelopmentBug Trackerpublic2017-12-12 14:51
ReporterSugarD-xAssigned ToSugarD-x 
PriorityimmediateSeveritymajorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version3.1 
Target Version3.1Fixed in Version3.1 
Summary0000080: The bug tracker needs updating
DescriptionThe bug tracker needs to be updated to the latest version.
TagsNo tags attached.

Activities

SugarD-x

SugarD-x

2017-12-07 19:10

administrator   ~0000089

The MantisBT bug tracking system needs updating again.
SugarD-x

SugarD-x

2017-12-07 19:12

administrator   ~0000090

Due to the large scale of the update, this is waiting on changes introduced with the MantisBT Theme Manager plugin. Updating the MantisBT bug tracking system will also require extensive front-end code visual modifications, which will need to be carried over from the version currently used, and adapted to the new core files.
SugarD-x

SugarD-x

2017-12-12 14:51

administrator   ~0000095

The bug tracker's software was updated successfully.

Issue History

Date Modified Username Field Change
2015-04-14 09:11 SugarD-x New Issue
2015-04-14 09:11 SugarD-x Status new => assigned
2015-04-14 09:11 SugarD-x Assigned To => SugarD-x
2015-04-14 09:11 SugarD-x Status assigned => resolved
2015-04-14 09:11 SugarD-x Fixed in Version => 3.1
2015-04-14 09:11 SugarD-x Resolution open => fixed
2017-12-07 19:10 SugarD-x Note Added: 0000089
2017-12-07 19:10 SugarD-x Status resolved => confirmed
2017-12-07 19:12 SugarD-x Note Added: 0000090
2017-12-12 14:51 SugarD-x Status confirmed => resolved
2017-12-12 14:51 SugarD-x Note Added: 0000095