View Issue Details

IDProjectCategoryView StatusLast Update
0000082Web DevelopmentWikipublic2018-10-05 16:51
ReporterSugarD-xAssigned ToSugarD-x 
PriorityimmediateSeveritymajorReproducibilityN/A
Status confirmedResolutionfixed 
Product Version3.1 
Target Version3.1Fixed in Version3.1 
Summary0000082: The wiki needs updating
DescriptionThe wiki needs to be updated to the latest version.
TagsNo tags attached.

Relationships

duplicate of 0000102 resolvedSugarD-x The wiki needs updating 

Activities

SugarD-x

SugarD-x

2018-10-05 16:51

administrator   ~0000181

The wiki needs updating again.

Issue History

Date Modified Username Field Change
2015-04-14 09:12 SugarD-x New Issue
2015-04-14 09:12 SugarD-x Status new => assigned
2015-04-14 09:12 SugarD-x Assigned To => SugarD-x
2015-04-14 09:13 SugarD-x Status assigned => resolved
2015-04-14 09:13 SugarD-x Fixed in Version => 3.1
2015-04-14 09:13 SugarD-x Resolution open => fixed
2015-10-18 05:06 SugarD-x Issue cloned: 0000102
2015-10-18 05:06 SugarD-x Relationship added duplicate of 0000102
2018-10-05 16:51 SugarD-x Status resolved => confirmed
2018-10-05 16:51 SugarD-x Note Added: 0000181