View Issue Details

IDProjectCategoryView StatusLast Update
0000083Web DevelopmentWikipublic2015-10-18 08:19
ReporterSugarD-xAssigned ToSugarD-x 
PriorityurgentSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version3.1 
Target Version3.1Fixed in Version 
Summary0000083: A large amount of spam accounts and pages need removal
DescriptionDue to a very large attack on the webserver caused by spam bots, the wiki needs to have an excessive amount of spam bot accounts and pages removed.
TagsNo tags attached.

Relationships

child of 0000102 resolvedSugarD-x The wiki needs updating 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-04-14 09:14 SugarD-x New Issue
2015-04-14 09:14 SugarD-x Status new => assigned
2015-04-14 09:14 SugarD-x Assigned To => SugarD-x
2015-04-14 09:14 SugarD-x Status assigned => confirmed
2015-10-18 05:09 SugarD-x Relationship added child of 0000102
2015-10-18 08:19 SugarD-x Status confirmed => resolved
2015-10-18 08:19 SugarD-x Resolution open => fixed