View Issue Details

IDProjectCategoryView StatusLast Update
0000047Multi Theft AutoScriptingpublic2015-07-21 04:33
ReporterCallum Assigned ToCallum  
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Target Version0.6 
Summary0000047: Passing a nil value to Lua functions results in a server crash
DescriptionIf you pass a nil value to a Lua function the server process crashes.
Steps To ReproducegetPlayerScore(nonexistantVariable)
TagsNo tags attached.

Activities

ixjf

ixjf

2015-04-05 08:46

developer   ~0000052

I can't reproduce this. Was this fixed already?

Issue History

Date Modified Username Field Change
2012-11-20 07:07 Callum New Issue
2015-04-05 08:45 ixjf Assigned To => ixjf
2015-04-05 08:45 ixjf Status new => feedback
2015-04-05 08:46 ixjf Note Added: 0000052
2015-04-11 10:35 ixjf Status feedback => closed
2015-04-11 10:35 ixjf Resolution open => unable to reproduce
2015-07-21 04:32 ixjf Assigned To ixjf => Callum
2015-07-21 04:32 ixjf Status closed => feedback
2015-07-21 04:32 ixjf Resolution unable to reproduce => reopened
2015-07-21 04:33 ixjf Status feedback => resolved
2015-07-21 04:33 ixjf Resolution reopened => fixed