View Issue Details

IDProjectCategoryView StatusLast Update
0000050Multi Theft AutoClientpublic2015-04-05 13:27
ReporterTowncivilian Assigned Toixjf  
PriorityurgentSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
Product Version0.6 
Target Version0.6Fixed in Version0.6 
Summary0000050: Unable to launch GTA3
DescriptionNothing happens when pressing "Start Game" in a GTA3 server.
TagsNo tags attached.

Activities

SugarD-x

SugarD-x

2015-03-28 06:38

administrator   ~0000045

The gta3.exe process appears to open very briefly before suddenly closing. The cause is still unknown.
ixjf

ixjf

2015-04-05 13:27

developer   ~0000053

Fixed in r5.

Issue History

Date Modified Username Field Change
2012-11-23 20:17 Towncivilian New Issue
2015-03-28 06:38 SugarD-x Note Added: 0000045
2015-04-05 08:44 ixjf Assigned To => ixjf
2015-04-05 08:44 ixjf Status new => assigned
2015-04-05 08:44 ixjf Status assigned => resolved
2015-04-05 08:44 ixjf Fixed in Version => 0.6
2015-04-05 08:44 ixjf Resolution open => fixed
2015-04-05 13:26 ixjf Status resolved => feedback
2015-04-05 13:26 ixjf Resolution fixed => reopened
2015-04-05 13:27 ixjf Note Added: 0000053
2015-04-05 13:27 ixjf Status feedback => resolved
2015-04-05 13:27 ixjf Resolution reopened => fixed